(solved!) Backup system doesn't respond (pending backup job) (there is already a lockfile set)

Discussion in 'General' started by Alex Mamatuik, Dec 7, 2022.

  1. Alex Mamatuik

    Alex Mamatuik Member

    Hello, everyone!
    The backup system has stopped working with the following error: "There is already a pending backup job".
    Screen Shot 2022-12-07 at 17.30.52-fullpage.png
    And after running a such script: /usr/local/ispconfig/server/server.sh,
    output is:
    07.12.2022-17:20 - WARNING - There is already a lockfile set, but no process running with this pid (585). Continuing.
    PHP Parse error: syntax error, unexpected '(' in /usr/local/ispconfig/server/lib/classes/backup.inc.php on line 1083
    PHP Stack trace:
    PHP 1. {main}() /usr/local/ispconfig/server/server.php:0
    PHP 2. modules->processActions() /usr/local/ispconfig/server/server.php:183
    PHP 3. plugins->raiseAction() /usr/local/ispconfig/server/lib/classes/modules.inc.php:266
    PHP 4. call_user_func:{/usr/local/ispconfig/server/lib/classes/plugins.inc.php:156}() /usr/local/ispconfig/server/lib/classes/plugins.inc.php:156
    PHP 5. backup_plugin->make_backup_callback() /usr/local/ispconfig/server/lib/classes/plugins.inc.php:156
    PHP 6. app->load() /usr/local/ispconfig/server/plugins-available/backup_plugin.inc.php:158
    root_server.tlp - root@ - Bitvise xterm - root@press_~ 07.12.2022 17_49_01.png

    Server: centos 7, php 5.6
    ISPConfig Version: 3.2.9

    Hope, that somebody else (beside of grandmasters: Mr. Till und Mr. Timo) will be able to help me out.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

  3. Alex Mamatuik

    Alex Mamatuik Member

    Superb, Mr.Till!!!
    You are the Magiciano_O
    Thank you so much!
  4. RubenG

    RubenG New Member HowtoForge Supporter

    Solved similar problem here. Thanks.

Share This Page