[SOLVED ]Can't acces to ISPConfig panel after update Debian 7 to 9

Discussion in 'Installation/Configuration' started by yobdabr, Oct 19, 2018.

  1. yobdabr

    yobdabr New Member

    Hi Till,

    Please help, I have no more idea.
    I updated Debian 7 to 8 then 9. Apache didn't start so I purged. I've made backup from everything and deleted complete /etc/apache2 directory then reinstall it. Now all services works fine also apache. Default site works, but I can't access ISPConfig Panel.
    Default 8080 is the port and force https redirection. When I try it the result: 404 Not found.
    I can access to mumin and phpmyadmin.

    I tried ispconfig_update.sh script and reconfigure services.
    Sites enabled: apps.vhost; default; default-ssl; ispconfig.conf; ispconfig.vhost; munin.vhost;

    So, ISPConfig was installed on Debian 7. Latest update installed. Debian update to 8 then update to 9.


    Attached Files:

    Last edited: Oct 19, 2018
  2. yobdabr

    yobdabr New Member

    I purged all php and apache packages, deleted config files and reinstall apache and php.
    ispconfig_update.sh -> reconfigure services | ispconfig.vhost missed, but restore from backup
    Now I can access. Resynced all services and all fine.
    I think the problem was the previously apache and php combo (Debian 7).

Share This Page