[SOLVED] IPtables not running

Discussion in 'General' started by fisik, Mar 10, 2015.

  1. fisik

    fisik New Member


    I would like to ask for help.
    I had pretty well configured iptables with fail2ban rulez, but suddenly iptables are empty - but completly.
    root@root:~# iptables -L
    root@root:~# ip6tables -L
    Chain INPUT (policy ACCEPT)
    target     prot opt source               destination
    Chain FORWARD (policy ACCEPT)
    target     prot opt source               destination
    Chain OUTPUT (policy ACCEPT)
    target     prot opt source               destination
    As you can see, ip6tables do some response but iptables -L does nothing

    I was used to save iptables before reboot to file manualy, but I set crontab daily backup script
    iptables-save > /etc/iptables.rules

    :~$ ls -l /sbin/iptables
    lrwxrwxrwx 1 root root 13 Mar  1  2013 /sbin/iptables -> xtables-multi
    and it seems from now it does nothing. I even tried to uninstall iptables package and install it again but without success. Is there a way how to fix this? Thanks


    problem solved : as I wrote ... i had this script in usr/local/bin/iptablessave and in crontab ... it seems it was renewing the file all the time so it blocked normal iptables.
    Last edited: Mar 10, 2015

Share This Page