[SOLVED] ISPConfig3 painel won't open

Discussion in 'General' started by Helder Satin, Jan 12, 2018.

  1. Helder Satin

    Helder Satin New Member

    Hello guys,

    Yesterday i tried to access my ISPConfig 3 painel and it just wouldn't open. I installed it using the perfect debian install, it's a single server setup and all websites and services are working with no problems, only the ISPConfig3 painel that i can't access on :8080 and it was working normally just a couple of days ago, there were no changes or updates on the server for it to stop working.

    I already tried to update all repositories and packages and the manual update running the update script and reconfiguring the services with no luck, all i get is a message saying ERR_CONNECTION_TIMED_OUT and that the server took too long to reply.

    Any clues of what might be going on? The nmap shows that port 8080 is open aswell. I tried to look for answers but nothing i found helped me get it back up.
  2. Helder Satin

    Helder Satin New Member

    After lots of thinking and investigating i found out the problem was that somehow iptables was blocking port 8080, after adding it to iptables the painel was back up.

Share This Page