[SOLVED] websites started loading slow or even not loading

Discussion in 'Server Operation' started by Tomislav Aurednik, May 5, 2017.

  1. Hi guys I'm running a multiserver setup on Ubuntu 14.04 with apache, mysql, bind, postfix and ispconfig 3.0.5.
    Some websites on the server have started to load really slow or even not to load.
    In /var/log/syslog I'm getting this error
    named[30123]: error (network unreachable)

    On some sites in their error.log I'm getting this error
    [ssl:error] [pid 31962] AH02032: Hostname 1 provided via SNI and hostname 123gostovanje.si provided via HTTP are different

    Is anyone having the same issues? Does any one an idea what the problem is and how to fix it?
  2. changed the /etc/default/bind9 file on my dns servers and restarted bind9.
    # run resolvconf?
    # startup options for the server
    OPTIONS="-4 -u bind"
    The sites started showing, but I'll monitor the log files for a few days, before changing this topic to solved.

    The error is still showing on my web server. I found that I have also a /etc/default/bind9 file on my web server. Changed it the same as on DNS servers. Hope this works.

    The changing of the /etc/default/bind9 and restarting the service on the web server fixed it. Don't see anymore errors.
    Last edited: May 5, 2017
    ahrasis likes this.

Share This Page