Some ports open, others not.

Discussion in 'Installation/Configuration' started by dataxa, Jun 7, 2014.

  1. dataxa

    dataxa New Member

    I have ISPConfig 3 installed onto Fedora 20. I have disabled firewalld and use bastille that came with ISPC. I have added all required ports from ISPC Control Panel. Issue is, some ports are open while others are not.

    I can access ftp, http, https, ispc control panel etc etc but I can not access mysql for example nor mumble server running on TCP/UDP 64738.

    What else could be blocking the ports OR is it related to bastille?
  2. srijan

    srijan New Member HowtoForge Supporter

    Hi Please paste the output of

  3. dataxa

    dataxa New Member

    Starting Nmap 6.45 ( ) at 2014-06-09 10:16 EEST
    Nmap scan report for localhost (
    Host is up (0.000054s latency).
    Not shown: 984 closed ports
    21/tcp open ftp
    22/tcp open ssh
    25/tcp open smtp
    53/tcp open domain
    80/tcp open http
    110/tcp open pop3
    143/tcp open imap
    443/tcp open https
    993/tcp open imaps
    995/tcp open pop3s
    3306/tcp open mysql
    6502/tcp open netop-rc
    8080/tcp open http-proxy
    8081/tcp open blackice-icecap
    10024/tcp open unknown
    10025/tcp open unknown
  4. dataxa

    dataxa New Member

    I solved the problem. Issue was in the router. All the port forwarding was done correctly via the routers web interface but checking the router directly did not show added records. Sometime it worked, sometimes not.

Share This Page