Somewthing wrong after install

Discussion in 'Installation/Configuration' started by mzabret, Nov 19, 2005.

  1. mzabret

    mzabret New Member


    First I would like to say hi to all of you. I was checking the entire demo of this and I trully must say I loved it.

    Anyway after some missing programs and interrupted instalations I finnaly managed to install the software. But maybe I did something wrong, becouse everytime I want to connect to it on it say this:

    Unable to complete secure transaction
    You tried to access the address, which is currently unavailable. Please make sure that the Web address (URL) is correctly spelled and punctuated, then try reloading the page.
    Make sure your Internet connection is active and check whether other applications that rely on the same connection are working.
    Check that the setup of any Internet security software is correct and does not interfere with ordinary Web browsing.
    If you are behind a firewall on a Local Area Network and think this may be causing problems, talk to your systems administrator.
    Try pressing the F12 key on your keyboard and disabling proxy servers, unless you know that you are required to use a proxy to connect to the Internet. Reload the page.
    Need help?
    Open the Opera Help.
    Go to Opera's on-line support desk.
    Secure connection: fatal error (554)
    The signatures of this certificate could not be verified.
    I tried it also with FireFox and it's the same, and with Internet explorer which returnes only The page cannot be displayed.

    Any info?

    Best regards, Martin.
  2. mzabret

    mzabret New Member


    I tried to uninstalled it and installed it again; now I camed further and received this error:

    Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /root/ispconfig/scripts/lib/ on line 47
    No results found!ISPConfig system is now up and running!
    Congratulations! Your ISPConfig system is now installed. If you had to install quota, please take the steps described in the installation manual. Otherwise your system is now available without reboot.

    And now I can navigate to the login page, but everytime when trying to insert admin-admin as password it says: "ERROR 101: wrong username or password.".

    Anyway, I navigated through PHPMYADMIN to MySQL and saw that the database I made it is empty.

    Any answers to my questions anyone? Please?

    Best regards, Martin.
  3. falko

    falko Super Moderator Howtoforge Staff

    Please remove ISPConfig from your system:
    rm -fr /root/ispconfig
    rm -fr /home/admispconfig
    Also delete the empty database. Then unpack the ISPConfig sources and run te setup again.
  4. mzabret

    mzabret New Member

    Oky I did that and it worked.

    But I was forced to remove the software becouse I will only install it on a brand new server. It justamde too much changes on this box.

    What is the problem now?

    Well, I had on many of my pages some PHP language. For example:

    <? include("navigation_top.php"); ?>

    And since this install/uninstall this isn't working anymore. PHP is working, becouse it can read .php pages, just this doesn't work.

    Damn.. Any ideas how to fix this?

    Best regards, Martin.
  5. mzabret

    mzabret New Member


    I did a _COMPLETE_ removal of this software. But the httpd.conf file was still messed up. SO practicly a complete removal doesn't remove all the stuff from the server.

    Hint: if something is not working after removing this great software (unfortunatly :( ), try checking your httpd.conf.

    Sorry for bothering you guys. I really am sorry.

    Best regards, Martin.
  6. falko

    falko Super Moderator Howtoforge Staff

    That's the normal behaviour, becaue ISPConfig disables PHP globally and enables it on a per-site basis. If ISPConfig didn't do that, then all pages would have PHP enabled, no matter if you enable PHP in the ISPConfig interface for the web site or not...

Share This Page