SpamSnake Issue-unable to log into mailwatch

Discussion in 'Server Operation' started by markerman, Mar 21, 2009.

  1. markerman

    markerman New Member

    1st logon try after install resulted in an error saying it could not find the file specified in the /var/www/mailscanner/functions.php. I copied it from the /usr/src/postfixmail to /var/www/mailscanner.

    Next logon resulted in a windows logon box. Nothing entered works. After a few trys a page loads with error saying username and or password incorrect.

    I'm stuck here. Can anyone help? Thanks.

    P.S. I did install the latest mailscanner version instead of the version called for in the SpamSnake instructions. I had to also install a newer version of a dependancy as well.

    Thanks Again.

  2. Rocky

    Rocky Member

    I don't think the newer version would cause such a problem, although I haven't tried it yet.

    Do you have in your /var/www/mailscanner/ folder?

    Also, check the path to the file in /var/www/mailscanner/functions.php, it may have to be changed to reflect the actual location.

  3. markerman

    markerman New Member

    Thanks Rocky
    I actually copied POSTFIX.INC to the /var/www/mailscanner/. That fixed the initial error I got indicating an issue with the POSTFIX.INC. But then I was unable to log on even with root. Then I was turned on to another Spam Gateway Build using Debian. Here is the link to the "How To" Check it out.

  4. Rocky

    Rocky Member


    No problem. However, your problem would have been solved if you had used the mailwatch username and password from that section to log into the web ui.

  5. markerman

    markerman New Member

    Does not work with mailwatch and the passsword.

    Still unable to login even using mailwatch as the username and the password I configured for it.

    Any ideas

Share This Page