squirrelmail relay access denied

Discussion in 'General' started by Curtis Maurand, Jan 3, 2016.

  1. Good evening,
    This has been going on for a while, now and I'd like to get it solved so that I can finish moving my current system over to ispconfig. I have set up a couple of mail domains, but I've had to leave them forwarding through the old server because I can't seem to figure out how to fix this last little problem.

    I have in mynetworks in my postfix configuration. However when trying to send email via squirrelmail, I keep getting "relay access denied." I've searched through many forum entries and I've tried a lot of different things, but I can't seem to solve this.

    Any help would be appreciated.

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Check the squirrelmail config file and ensure that it really sends trough localhost and check /etc/hosts to ensure that localhost is set to IP
  3. Thank you for the reply. yes, localhost is set to and running /etc/squirrelmail/conf.pl I have verified that smtp is set to localhost 25. I've tried both authentication on and off to no avail.
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Please post the exact error message from mail.log that you get when you send an email with SquirrelMail.
  5. [SOLVED] missing from mynetworks directive in postfix.

Share This Page