/stats not working for first site created

Discussion in 'General' started by alexgearhart, Jul 25, 2006.

  1. alexgearhart

    alexgearhart New Member

    The /stats link is not working for the first site I added to ISPConfig. I get a popup dialog for username/password but when I enter the primary administrator login web1_*** and password for it, it does not work and brings up the login dialog again. I can log into email/FTP with this account, and it is the administrator account for the domain.

    Any ideas? :)
  2. edge

    edge Active Member Moderator

    Try again tomorrow.. Stats are on a cron job (update is arround midnight I believe)
    Last edited: Jul 25, 2006
  3. alexgearhart

    alexgearhart New Member

    Ok, I'll post back tomorrow.
  4. falko

    falko Super Moderator ISPConfig Developer

    At 4:00h in the morning. :)
  5. alexgearhart

    alexgearhart New Member

    Still no luck, it just loops the login box.
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    Which user do you use for login? You must use an FTP / email user, not your client login user.
  7. alexgearhart

    alexgearhart New Member

    I was using the site's admin account which can log in to both FTP/email. It is like web1_****. Could it be an error in the .htaccess file? I did not change it.
  8. Hans

    Hans Moderator ISPConfig Developer

    To make webalizer start, try this:

    /etc/init.d/cron stop
    pkill cron (Make sure no cron processes are left.)
    Edit your crontab (crontab -e) and save it again.
    Then restart cron: /etc/init.d/cron start

    It worked for me.

Share This Page