Strange FTP issue

Discussion in 'Installation/Configuration' started by punto, Jul 27, 2006.

  1. punto

    punto New Member


    I have installed ISPconfig on Centos 4.3, followed the perfect setup and ran script with no issues. I had some issues with empty crontab (earlier post) and now I have an FTP pathing issue.

    Say I have created a user and a website, for example web11_jackie is user and website is

    When I run ftp to upload files I am connected to:


    however the root web directory (the one that displays web page content) is


    so any files I upload are not being displayed. I have to manually upload files to /var/www/web11/web for them to be displayed.

    I tried from CP, using ftp client and from command line, all with same results.

    I have made no changes to ftp conf file or httpd.conf file.

    Any help appreciated.


  2. Ben

    Ben ISPConfig Developer ISPConfig Developer

    Did you check that user as admin?

    Because only the admin (and there can only be one!) can upload to the webfolder....

    did'nt know that in the beginning as well ;)
  3. punto

    punto New Member

    Thankyou very much Ben ;)

    That did the trick!



Share This Page