Strange FTP issue

Discussion in 'Installation/Configuration' started by pucko, Aug 21, 2006.

  1. pucko

    pucko New Member

    I have stumbled on a really strange ftp-issue that i dont see any error-pattern in and could really need som help.

    I have installed a fresh version of Fedora Core 5 x64 on my router/firewall. Before i installed this version i had Fedora Core 4 x86 and everything worked as i wanted to.

    Since the upgrade i cant communicate from the router via ftp against my website located on my providers webserver. I can communicate against other ftp-servers including my ftpsite also located at my provider and to anonymous ftp-servers (

    The really strange thing is that i can communicate to my webserver via ftp from my internal machine with WS_FTP through my router/firewall.

    I have turned off SELinux to assure that that is not the problem and i have tested my firewall-script to eliminate that problem.

    If anybody have had the same problem or can help me out with this problem I would be grateful.
    Last edited: Aug 21, 2006
  2. falko

    falko Super Moderator ISPConfig Developer

    Did you reboot the system afterwards?

    I think it's a firewall problem. What's the output of
    iptables -L
  3. pucko

    pucko New Member

    Yes I rebooted the system afterwards.

    The output of iptables -L i attached to a textfile.

    Attached Files:

  4. falko

    falko Super Moderator ISPConfig Developer

    What happens when you turn off the firewall?
  5. pucko

    pucko New Member

    I solved the problem a couple of minutes ago. I uninstalled all ftp packages in Fedora 5 and reinstalled them, its possible that all problems was caused by a corrupted install DVD.

Share This Page