Suse 10 Perfect Setup Problems

Discussion in 'HOWTO-Related Questions' started by kingkunt, May 11, 2006.

  1. kingkunt

    kingkunt New Member

    hi im following your suse 10 setup and have ran into problems adding installation sources.
    Ive read a few threads in the forums but they dont seem to fix the problem for me?

    I added the link you posted on the tutorial:
    and run yast but it cannot find bind-devel package,this is the same issue i get for other links.

    Ive tried removing any backslashes from the end of the url and the http:// at the beginning i also tried typing them in instead of copy and pasting them but i still cannot continue with the installation because it is not finding the packages???
    im confused as to what im doing wrong?
    also i noticed that when you click the link to source mirrors it takes you to the opensuse page but the download page only has links for the new 10.1 distro no mirrors for sources etc?
    any help with this would be great
  2. Gareth

    Gareth New Member

  3. kingkunt

    kingkunt New Member

    i tried that one too and i get the same message packages could not be found?
  4. falko

    falko Super Moderator Howtoforge Staff

    Can you find the packages if you run
    and use yast's search function?

Share This Page