the default index page does not show "Solved"

Discussion in 'ISPConfig 3 Priority Support' started by ganewbie, Feb 5, 2015.

  1. ganewbie

    ganewbie Member HowtoForge Supporter

    Trying to create the first site with ISPConfig3, all DNS works as expected. We can ping the domain name and it responds with the correct IP address.
    Now when you browse to the it does not show the default index.
    But rather it goes to the Squirrel mail login screen, Any idea what I could have done wrong?
    To add on this, I ignored this issue and tried to install WordPress and I have uploaded the folder to where it belongs.
    Yet when I try to goto
    I get the error 404
    The requested URL /wp-admin/install.php was not found on this server.
    What is wrong?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please edit the apache squirrelmail.conf file, inside this file you added a vhost to access squirrelmail by subdomain instead of using the /webmail alias. This vhost contains your IP, replace this IP with an * and save the file and then restart apache.
    ganewbie likes this.
  3. ganewbie

    ganewbie Member HowtoForge Supporter

    Hi Till,
    You are amazing.
    It works, thanks a million.

Share This Page