The Perfect Server – CentOS 7 (Apache2, Dovecot, ISPConfig 3)

Discussion in 'Installation/Configuration' started by IamJim, Nov 27, 2015.

  1. IamJim

    IamJim New Member

    1) tried the cent os6x64 a couple weeks ago and did not go right (and yes bought the manual)

    2) I can not post links, to all http/ = XXXX--

    Last eve, I said "to heck with it" and reloaded CentOS 7 started >

    The Perfect Server – CentOS 7 (Apache2, Dovecot, ISPConfig 3)

    All was going well until?
    7 Enable Additional Repositories And Install Some Software

    I ran > rpm --import /etc/pki/rpm-gpg/RPM-GPG-KEY*

    And it popped right back to shell prompt

    Then >
    Then we enable the EPEL repository on our CentOS system as lots of the packages that we are going to install in the course of this tutorial are not available in the official CentOS 7 repository:

    RESULT =
    [root@kansas ~]# rpm -ivh
    curl: (22) The requested URL returned error: 404 Not Found
    error: skipping - transfer failed
  2. till

    till Super Moderator Staff Member ISPConfig Developer

Share This Page