This forum is for general Linux installation/configuration issues, not for ISPConfig!

Discussion in 'Installation/Configuration' started by falko, Sep 6, 2005.

Thread Status:
Not open for further replies.
  1. falko

    falko Super Moderator Howtoforge Staff

    Use the Installation/Configuration forum under ISPConfig!
  2. domino

    domino New Member


    Maybe you need your moderators to start moving posts around. Sorry for that, I'll post in the right place next time :(
  3. falko

    falko Super Moderator Howtoforge Staff

    That's what we're already doing... :)
    Tamiru Walashet likes this.
  4. glt50

    glt50 New Member


    I have nearly committed this same error because I find the setup a bit confusing. Also, the ISPconfig forum options bring you into this forum too which adds to the confusion of where your are and what to do for a new user.

    Just my observations. But the help I get here is great! :)
  5. shiidii

    shiidii New Member

    Last edited: Jul 29, 2006
  6. falko

    falko Super Moderator Howtoforge Staff

    Done. :)
  7. Randall Hoffman

    Randall Hoffman New Member

    Sorry, should I repost in that area ? My problem is with MySQL password....
  8. falko

    falko Super Moderator Howtoforge Staff

    If your problem is related to ISPConfig, post it in the ISPConfig forum, otherwise here. If I think you posted it in the wrong forum I will move it to the right one, so don't be afraid of posting in the wrong forum. :)
  9. matiasCU

    matiasCU Member

    yea, forgive me I were confused, greetings. :D
  10. mcroteau105

    mcroteau105 New Member

    Sorry bout that...

    I posted before seeing your post concerning the ISPConfig forum. I apologize for any inconvenience... thanks for everything.
  11. fullback

    fullback New Member

    Ubuntu Server help

    Hey i am following the guide "perfect how to Ubuntu server guide" and i have done everything correctly and now i am stuck... "root@server1:/home/administrator# apt-get install binutils cpp fetchmail flex gcc libarchive-zip-perl libc6-dev libcompress-zlib-perl libdb4.3-dev libpcre3 libpopt-dev lynx m4 make ncftp nmap openssl perl perl-modules unzip zip zlib1g-dev autoconf automake1.9 libtool bison autotools-dev g++"

    I get this error
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    E: Couldn't find package binutils

    some odd reason we can't find the package any help would be good i am using a 32 bit editon pc. :) thank you first time here :)
  12. falko

    falko Super Moderator Howtoforge Staff

    Please run
    apt-get update
    and try again.
  13. adon

    adon New Member

    How Install ubuntu studio in a partition

    hi im stuck, i create a partition no formatted in windows vista, then i reboot and insert he live cd of ubuntu studio 7.04 for i386 (i've a laptop with intel dual core)and i dont know what kind of partition select (i want to keep the partition with vista, dfor a while, dont ask me why):
    Guide - change the size of master IDE1 prtition 2 (hda2)
    Guide - use all the disk
    Guide - Use the entire disk y configure LVM -or-

    i'll apreciatte your answer ipso factum
  14. headlessrabbit

    headlessrabbit New Member

    a noob needs help installing XP/ ubuntu as a dual boot

    Hello everyone. I am hoping someone can give me some help installing Ubuntu.

    quick background: I just bought a laptop in Korea, (fujisu Lifebook A) it came with 'windows vista basic k' (windows in Korean, which i do not speak) after using vista for 2 hours, i realized that it HAD to go. So i downloaded Ubuntu, installed it, and it worked PERFECTLY. I was very happy with it. It even found drivers for all of my hardware automatically. it was great.

    but I need WinXP for work, so a dual boot setup would be perfect for me.

    this is where I am running into troubble.

    My HD is 100gig, and when i first installed ubuntu, it partitioned my HD into 4 partitions. 2 main partitions, 44gig and 46gigs , and 2 smaller ones (for swap files i imagine) I'm not sure why, but thats what ubuntu did by default.

    When I installed WinXP, it was installed onto the main partition, and I lost ubuntu, and XP can only see that one 46gig partiton, it can't see the rest of the hard drive.

    when I try to re-install Ubuntu, it doens't see the partitions either, the only option it gives me when i try to install it is to repartition the entire HD into one 100 gig partition. there is no 'partition free space' option that i have seen on every website describing how to setup a dual boot system, and if i try to make one, it warns me that eveything on the existing partitions will be lost.

    so, what should i do?

    its a fresh XP install, without anything important, so i am not opposed to formatting everything and starting over if thats the only way.

    any ideas?


    more info if it helps:
    AMD sempron(sp?) processor, single core, it says it's 64 bit...
    1.6 ghz processor
    ATI video card and graphics accelerator.
    100 gig HD
    1 gig ram
  15. falko

    falko Super Moderator Howtoforge Staff

    Have you already created a free partition where you can install Ubuntu on, or is there just one big partition with Windows? In the latter case, I'd use option one to resize the Windows partition and create a new Linux partition.
  16. trogger

    trogger New Member

    I'm embarrassed to have to ask , but I'm old and slow and don't know anything about windows, let alone linux - I am trying to install ubuntu 7.04 and I can't get Java installed (page 4 -install additional programs).

    Now I am up to page 9 :

    The Perfect Desktop - Ubuntu 7.04 Feisty Fawn

    Submitted by falko (Contact Author) (Forums) on Sun, 2007-05-06 18:03. ::
    9 Install Automatix

    Automatix2 comes with a graphical interface, but in order to install Automatix2 there are a few steps we have to do on the command line. Go to Applications > Accessories > Terminal to open a command line window.
    In the command line window, type in the following commands to install Automatix:

    echo "deb feisty main" | sudo tee -a /etc/apt/sources.list

    You might have to provide your password. Afterwards, run.

    OK.I type this line (well, paste it) and It does ask for password but I am unable to enter anything at all. Hit the keys and nothing will enter.
    Please, can you tell me how I enter password when asked? (and what is run?)

    yes, I'm really That bad. Sorry. Appreciate any help, thanks.
  17. falko

    falko Super Moderator Howtoforge Staff

    It's normal that the cursor doesn't move when you type in a password. Simply type it in and hit ENTER. :)
  18. trogger

    trogger New Member

    Heh... yes, thanks. I actually found this buried in the rootsudo documentation page about 2 in the morning (couldn't sleep wondering what I was doing wrong) :

    "Your password will not be shown on the screen as you type it, not even as a row of stars (******). It is being entered with each keystroke!"

    That is a wee bit confusing to us windows refugees who type with 2 fingers!

  19. trogger

    trogger New Member

    Sincere thanks for your advice.

    Your instruction pages are very plain and easy to follow, but
    I still can't get java enabled from your instructions page 4.

    I have tried the java page for further advice:

    I get to step 9 and 10 there:#

    #9 To integrate the Sun Java Plug-in with web browsers like Firefox open a terminal window (Applications | Accessories | Terminal) and type the following:

    myname@laptop:~$ sudo apt-get install sun-java5-plugin

    etc, then:

    #10. After the installation is complete you can (re-)start the Firefox browser and enter the URL "about:plugins" to verify that the Java Plug-in has been installed
    ( Note: for the JRE JAVA_HOME=/usr/lib/jvm/java-1.5.0-sun/jre ):

    I have re-booted machine, installed all updates and it says all the java files are enabled, but when I try to load a page it won't display. Gives me message at the bottom of blank page:

    Loading java applet failed...

    Please can you tell me what I am doing wrong?
  20. trogger

    trogger New Member

    Sorry to clutter this thread.

    I have made some progress - I tried the page I was trying to access using my win-duh-ose machine and I could not load it either, so checked a few other pages and found that using Ubuntu I can get some of the pages that I can get with windows, but not all??

    eg. this page:

    loads fine with win2000 but is giving me message: Loading Java Applet Failed... when I try with Ubuntu.

    But this page:

    loads with both win and Ubuntu

Thread Status:
Not open for further replies.

Share This Page