Trailing dot after end of my domain in web browser

Discussion in 'HOWTO-Related Questions' started by PCLINK, Jan 29, 2017.


    PCLINK New Member

    Website is showing up as and I want it to be in web browser
    I understand a trailing dot is required for FQDN in DNS records, but it shouldn't be displayed in the browser.
    I'm not sure if my configuration is wrong or what needs to change.
    I tried .htaccess rules in my web folder, but that didn't work.
    Any help would be appreciated.
    I'm using ISPCONFIG 3 and Ubuntu 16.04


    PCLINK New Member

    Figured it out.
    Was a WordPress typo problem.
    I added a dot after my domain name in the general settings. :eek:

Share This Page