unable connect urL hostname mysql install ISPC

Discussion in 'Installation/Configuration' started by tom1gozzi, Jun 6, 2006.

  1. tom1gozzi

    tom1gozzi New Member


    I'm newbie Linux, install ISPConfig on mandriva 2006, everything works fine in install ispconfig...(thanks so much to FALKO for "THE PERFECT SETUP")

    then on arrival here :

    Please enter your MySQL server: E.G. localhost
    Please enter your MySQL user: E.G. root
    Please enter your MySQL password: Your MySQL password
    Please enter a name for the ISPConfig database: E.g. ispconfigdb
    Please enter the IP address of the ISPConfig web: E.g.
    Please enter the host name: E.g. www
    Please enter the domain: E.g. xyz.de

    I get error : "URL is not reachable !"
    and go back to : "Please enter the host name:" my response: www
    "Please enter the domain: " " " inven.biz (my domain name)

    So is there any process? to go back at the beginning at:

    "Please enter your MySQL server: E.G. localhost" ???

    Can be I badly informed the fields :

    1) localhost
    2) root
    3) my mysqlpass
    4) ispconfigdb
    5) (this eth0 IPstatic adress)
    6) www
    7) invent.biz ( as i said )

    here are exactly words for words what I registered in the fields.
  2. tom1gozzi

    tom1gozzi New Member


    Sorry, when I said "exactly words for words", of course, at the place of “my mysqlpass” I put my true word of pass…

    But above all, I must specify this:

    I succeeded in connecting me to the mysql by putting instead of “www”

    the name of my "Mandriva install host-config= “turbo1”

    And then answer at prompt:

    "Please enter the host name: E.g. www" = turbo1
    "Please enter the domain: E.g. xyz.de" = inven.biz

    And thus, my question:
    (by advance large large a thank you for your answers).


    PS: as you saw, i will ask you please pardon me about my poor English language spoken.
  3. falko

    falko Super Moderator Howtoforge Staff

    turbo1.inven.biz does not exist in DNS:

     dig turbo1.inven.biz
    ; <<>> DiG 9.2.1 <<>> turbo1.inven.biz
    ;; global options:  printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 46635
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0
    ;turbo1.inven.biz.              IN      A
    inven.biz.              10800   IN      SOA     ns1.inven.net. hostmaster.inven.net. 37 3600 600 1209600 10800
    ;; Query time: 139 msec
    ;; SERVER:
    ;; WHEN: Tue Jun  6 12:03:01 2006
    ;; MSG SIZE  rcvd: 94
    You must enter a hostname/domain name that either exists in DNS or is listed in /etc/hosts because the installer tries to ping that host, and if it can't find it, then the installation aborts.
  4. tom1gozzi

    tom1gozzi New Member

    Thank you very much for your answer,

    I m so sorry, because didn't think you goes to test my address. then invent.biz is a test, the real UrL is as =

    inventiste.biz, and FQDN sever is = turbo1.inventiste.biz

    and here is my /etc/hosts file =

    (This was read before I change anything in the ispconfig server-manager, see below...) turbo1.inventiste.biz turbo1 localhost

    As i said and while i can connect directly with

    turbo1 instead of wwww

    ISPConfig had been installed properly without error...

    And because of that mistake, since i m connected directly with my LocaL IP to the server... ( ), I have mixed in ADMINISTRATION --> SERVER --> SETTING

    turbo1 instead of SERVER 1

    And www instead of turbo1

    I 'm no sure that's a good idea ???And would my question be to know if there is another thing to make to find all the good parameters??? This said, I thus created a Web site under "admin" and I can now connect myself to the server-manager as is envisaged by making "http://www.inventiste.biz:81 "

    However, by testing my server on “www.dnsreport.com” I obtain many errors but I would like to make new a post because it is not here any more the subject.
  5. falko

    falko Super Moderator Howtoforge Staff

    So your ISPConfig installation is working? What exactly is the problem now? :confused:

Share This Page