Unable to Log in with FrontPage Client

Discussion in 'General' started by mromer, Dec 21, 2005.

  1. mromer

    mromer New Member

    Another newbie question:

    I've got ISPConfig installed on a Fedora Core 4 system, with FrontPage 2002 server extensions in place. I used ISPConfig to enable Frontpage extensions, then created a site with only FrontPage checked (FTP, shell access, etc. all unchecked). When I tried to use FrontPage to log into the site, I got a login prompt, but nothing I put in was accepted. I tried a user I had created to administer the site and the login for the client. Setting a FrontPage password in the site admin page did not seem to make any difference.

    /var/log/httpd/access_log shows this on my login attempts: - - [21/Dec/2005:11:48:06 -0600] "POST /_vti_bin/_vti_aut/author.exe HTTP/1.1" 401 1190 "-" "MSFrontPage/5.0"

    No entries in /var/log/httpd/error_log

    Any suggestions on how I can troubleshoot this? Thanks.
    :confused: Mark
  2. falko

    falko Super Moderator Howtoforge Staff

    The Frontpage username is admin, the password is the one you specified in ISPConfig.
  3. mromer

    mromer New Member


    Thanks! That did it.

    Was that in the documentation? I missed it.

    :cool: Mark
  4. falko

    falko Super Moderator Howtoforge Staff

  5. timehost

    timehost New Member

    Frontpage extensions on Fedora 4?

    Hello there, I wasnt aware that you can install FP 2002 on Fedora Core 4 , by RPMs or did you just recompile everything from source? I do prefer to use RPM, to upgrade php and other stuff later.
  6. t.roijers

    t.roijers Member

    Fontpage client login


Share This Page