***UNCHECKED***/Passworded zip files

Discussion in 'Installation/Configuration' started by vk3heg, Aug 26, 2021.

  1. vk3heg

    vk3heg Member

    Hi Guys,

    My server is still using amavis/spamassassin with Ispconfig 3.2.5

    During the night a client that uses three mail boxes between three sites to transfer zip files did a update to there software that uses these mail boxes in a automated system of data exchange.

    The new software is now password protecting the zip files and the subject of those emails is now getting the ***UNCHECKED*** added to the start of the subject line. Is there a setting that I can change so that the following happens.
    1. The email's for these accounts are not scanned for viruses. or
    2. The subject line doesn't get changed.

    I have tried changing the "spamfilter" option on the mail box, with the emails still getting the subject changed.
    The software that the client uses relies on the subject line to be what it puts there,

  2. Jesse Norell

    Jesse Norell ISPConfig Developer Staff Member ISPConfig Developer

    You can try the spamfilter whitelist. There's probably a way to turn off subject munging, but I can't look into it from this phone very well
  3. vk3heg

    vk3heg Member

    Hi Jesse,

    That didn't work, so what I did was turn the spamfiltering off at the domain level and chose -inherit- for those three mailboxes. Then turn it on for all the other mail boxes. (Under fifty so quick to do).


Share This Page