[Update] No more Database possible

Discussion in 'Installation/Configuration' started by hbellmer, Sep 26, 2008.

  1. hbellmer

    hbellmer New Member

    Hi Folks,

    after using ISPconfig for 4-5 months everything worked fine.

    Yesterday my VServer crashed and after fixing some issues i tried to update (to 2.2.25, from 2.2.X) ISPconfig.

    It seems that ISPConfig didn't perform the update correct. Some Databases are missing and there is no option to create Database in the Website-Account.

    Has anyone some suggestions how to fix that? Or where i could take a look?

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Looks as if your ispconfig version and database structures do not match. This may happen when a update failed or you migrated the server and used a older database version. Please download the latest ISPConfig version and run setup to update the database structure.
  3. hbellmer

    hbellmer New Member

    Hi Till,

    this worked. Many thanks, but all my Databases are gone... not nice but manageable.

Share This Page