Update to current release - problems with ailman

Discussion in 'General' started by CaptainBalou, Oct 27, 2014.

  1. CaptainBalou

    CaptainBalou Member

    Hello folks,

    I have a problem with mailman after upgrading ISPconfig to the current stable release. Everything worked fine before the update. After the update the following problem exists.

    "error while sending message: mail server response: 5.1.1 <[email protected]>: Recipient address rejected: User unknown in virtual mailbox table. Please check [email protected] and repeat."

    I studied the forums for hours but I didn't found a solution. I send some configs I someone has an idea. Would be awesome to get some replies.

  2. srijan

    srijan New Member HowtoForge Supporter

  3. CaptainBalou

    CaptainBalou Member

    Hi Srijan,

    thanks a lot for your reply. The link didn't do the trick. Same error message. I am wondering why because postfix uses an alias file


    and the corresponding .db file which is up to date and contains the needed aliases, in its configuration:

    alias_maps = hash:/etc/aliases, hash:/var/lib/mailman/data/aliases
    alias_database = hash:/etc/aliases, hash:/var/lib/mailman/data/aliases

    So I would expect that all the aliases would be recognized. Isn't that true?


Share This Page