Upgrade from Fedora 8 to Fedora 9

Discussion in 'Installation/Configuration' started by CarloZ, Jun 11, 2008.

  1. CarloZ

    CarloZ New Member

    I was upgrading my desktop from fedora 8 to fedora 9 and followed the howto i've found under the Fedora section (preupgrade). However, once the install process starts, i receive an error message saying "file kernel 2.6.25-14.fc9.i686.rpm cannot be opened. This can be due to a corrupted or missing file".

    Result: the installation aborts and after reboot i'm on fedora 8.

    What i can do to fix this problem? There is a way to get manually the file and where i have to put it?
    Thank you anticipately :D
  2. kantmakm

    kantmakm New Member

    Same Issue

    I was having the same issue. I switched from my home DSL network to my T-1 work network, turned off my wireless (Function+f5 on my lenovo Y410), rebooted into the upgrade installer and the upgrade subsequently worked after asking me to configure an eth interface.
    Last edited: Jun 11, 2008
  3. CarloZ

    CarloZ New Member

    Upgrade from Fedora 8 to Fedora 9: solved!

    Problem solved! :D
    The PC had 2 Network Card: i tryed always using the eth1 (since it grants me more bandwith) but no luck.
    Using the eth0, instead, all worked smoothly.

    Dual Homing... LOL

Share This Page