users and dns record don't delete

Discussion in 'Installation/Configuration' started by fiorenzino, Mar 28, 2006.

  1. fiorenzino

    fiorenzino New Member

    Sorry, I do not speak English, but I will try to explain itself!!

    I have installed ispconfig to my Debian server.
    I have create correctly domains, users for test.
    I can execute ftp access and web mail access.

    All it worked correctly!

    when I have begun to eliminate the web sites created for test in order to insert true web site,
    Items remaining in recycle bin.

    I have see the file ispconfig.log:

    28.03.2006 - 01:29:57 => INFO - Signalfile Set: empty trash
    28.03.2006 - 01:30:05 => INFO - Signalfile Set: empty trash
    28.03.2006 - 01:32:03 => WARN - /root/ispconfig/scripts/lib/config.lib.php, Line 929: WARNING: could not setquota -u web5_stefano 0 0 0 0 -a &> /dev/null

    (But the user web5_stefano don't exist /etc/passwd !!!)

    web5_stefano home ( /home/www/web5_stefano) exist!!
    web5_stefano' web site exist (directory and record to dns)!!

    I have execute:

    But the situation is not changed!!
  2. falko

    falko Super Moderator Howtoforge Staff

    Did you delete web5_stefano from the recycle bin?

    Did you also delete DNS records?
  3. fiorenzino

    fiorenzino New Member

    yes I tried, but it didn't delete..

    what can I do?

    Must I delete all users manually??
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Try to empty the recycle bin as admin user. After you deleted a user it may take up to one minute before you can delete it from recycle bin.

Share This Page