Vhosts not working after update to Ubuntu 10.04

Discussion in 'General' started by daffy-, May 26, 2010.

  1. daffy-

    daffy- New Member


    I just finished updating my VPS to Ubuntu 10.04 (from 8.04) and everything seems to work fine, except for vhosts. Even if I try adding new domains, new aliases or subdomains it still points to the default index.html of apache. I even tried setting up an ISPC-server here at home just to compare the config-files, but I can't see what might be missing. I'm all out of clues, so I thought giving the forums here a try, they've helped me quite some times before. So... What config-files do you guys need to see to make some suggestions?

    Thanks in advance!
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please check if the jobs are still in the jobqueue in the ispconfig monitor module.
  3. daffy-

    daffy- New Member

    After further investigation it seems I have some issues with the dns module. I'm guessing something has been changed in that module since hardy! I will check more around that when I get near a computer. Nothing in the jobqueue btw!
  4. daffy-

    daffy- New Member

    Well, I finally got it sorted out. It seems that my httpd.conf had been wiped out and when adding
    NameVirtualHost *:80
    it worked like a charm again. I don't know if it is a permanent fix, but at least it works for now.

    But I also see some PHP-related warnings in the ISPC Cron log. Is that something to worry about, or can I just ignore them? It seems only to be warnings about deprecated modules which already have been loaded, and still exists in the ini-files.

Share This Page