Viewing site path doesnt work.

Discussion in 'General' started by kingkunt, Dec 9, 2005.

  1. kingkunt

    kingkunt New Member

    Ive setup ispconfig and created a site.
    I uploaded a new index html page to my dir and call the url
    when i use the default url i get nothing but the default page
    to see my new index page i have to ad the /user/web1_username/ to the path?

    how can i make my pages be displayed via the url and not the /user/web1_username/ path?

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Have you checkt the "Administrator" Checkbox of the user you used to upload the index.html file? Have you uploaded the file to the "web" directory?
  3. kingkunt

    kingkunt New Member

    i didnt check the administrator box for the user i used to upload the new index.html,
    but i did upload it to the web dir(the root dir of my ftp login)
    For some reason i cant view my site by the url works fine.

    Is it possible to view my site without the user/web1_user/ added to the end?
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Yes. Check the administrator checkbox and upload the file again. You uploaded the file to the user website and not to the main website. Please have a look at the manual too. The administrator checkbox is described there.

Share This Page