Virtual ip fails

Discussion in 'Installation/Configuration' started by Torsson, Sep 9, 2009.

  1. Torsson

    Torsson Member

    Hi im having some problems with virtual ip. I am using Virtual servers with Xen.

    Same problems on 2 different servers

    i get the following error on boot

    My /etc/network/interfaces config

    im using the same config on both web1 and web2 but different ip's(they are virtual servers on different machines)

    My network part in Xen configs
    of course different ip's on them.

    Hope anybody can help me with this issue

    Maby should add that if i remove the lo:1 it workes just fine.
    Last edited: Sep 9, 2009
  2. Torsson

    Torsson Member

    Found out this by playing around..

    if i change the lo:1 to a local ip with netmask it works.. somebody knows why?
  3. Torsson

    Torsson Member

    I solved the problem. i changed the lo:1 to eth0:1 and it worked just fine.. strange enough
  4. GlobolStaff

    GlobolStaff New Member

    Glad it works as expected for you:)
    website update

Share This Page