VirtualBox not starting

Discussion in 'HOWTO-Related Questions' started by khyqo, Jun 10, 2014.

  1. khyqo

    khyqo New Member

    howdy mates!

    i am not sure if i am posting my query at the right place. kindly let me know to which thread should i go.

    next, i not sure if my query is already answered in another thread. i have been digging google for some time already and could not find any solution.

    as my subject states, my virtual box is not starting.

    i installed it on ubuntu server 14.04 using the instructions


    but when i tried to start vboxweb-service... it always fails.. even restarting the computer doesn't help.

    PS: even it fails, i proceeded installing the phpvirtualbox..

    your help would be highly appreciated.. :)
  2. srijan

    srijan New Member HowtoForge Supporter

    What error you are getting?

    Check you apache2 log file.
  3. khyqo

    khyqo New Member


    the attached image is what i am getting when i tried starting vboxweb-service.

    as suggested, i checked the log files in apache2 and there is none related to vbox when starting.

    Attached Files:

  4. srijan

    srijan New Member HowtoForge Supporter

    Please try to run the command with the root.
  5. khyqo

    khyqo New Member

    tried but still getting the same message
  6. srijan

    srijan New Member HowtoForge Supporter

  7. khyqo

    khyqo New Member

    already installed that one before and still getting the error.

    thanks to your suggestion, i tried to run "/etc/init.d/vboxdrv setup" and rebooted the system.

    and now it is working! :)

    THANKS A LOT MATE! :cool:


Share This Page