Website backup dosent run or get created since 3.1.14p2

Discussion in 'General' started by bernholdt, Aug 9, 2019.

  1. bernholdt

    bernholdt Member

    Hey Guys
    After the latest upgrade of Ispconfig to 3.1.14p2 my daily website backups are not being created.

    When running the manual test command /usr/local/ispconfig/server/cron_debug.php everything runs and all the backups are there but it doesn't run automatically anymore.

    Looking in my backup folder I can see that all the mail accounts are being backed but the website and SQL files are simply not there, no errors in the log file.

    What I have tried so far:
    Checked that zip and sudo are installed, checked the DB password in mysql_clientdb.conf, changed the backup mode from zip to root and back, increased the wait_timeout in maria db (I have a huge portfolio site that takes up more than 32gb storage), and obviously run the test command with success.

    Does anybody have any idea where to look next to get it solved?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Have a look into the sys_cron table, there should be a record inside for the backup plugin, delete that record.
  3. bernholdt

    bernholdt Member

    This correct ?
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Yes. Please delete that line.
  5. bernholdt

    bernholdt Member

    Will try that and see if it runs tonight.
    Thank you Till
  6. bernholdt

    bernholdt Member

    Hey Till
    It worked :)
    Thank you for your help
    till likes this.

Share This Page