Wordpress, error 500

Discussion in 'Installation/Configuration' started by oxygen, Jan 17, 2016.

  1. oxygen

    oxygen Member

    Hi guys.
    Had my own website on WordPress for one year, all was ok on Debian.
    Just installed new server by Perfect Server tutorial. Then installed new 4.4.1 wordpress, all was ok as well. Tried to change theme to SuevaFree and got Error 500. Reinstalled wordpress- tested with Sidney theme- all is working. Tried SuevaFree live preview- not working at all.

    i found this log:

    [Sun Jan 17 01:31:00.789543 2016] [:error] [pid 2881] [client] FastCGI: server "/var/www/clients/client0/web3/cgi-bin/php5-fcgi-*-80-rover-remontas.lt" stderr: PHP message: PHP Fatal error: require_once(): Failed opening required '/var/www/clients/client0/web3/web/wp-content/themes/suevafree/core/classes/..' (include_path='.:/usr/share/php:/usr/share/pear') in /var/www/clients/client0/web3/web/wp-content/themes/suevafree/core/main.php on line 144, referer:...

    Help please...
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    There seems to be a file missing on your wordpress theme.
  3. oxygen

    oxygen Member

    First of all- thanks a lot for /mail alias for webmail and problem with email section in ispconfig :)
    about wordpress theme: i tried to complte reinstall this cms, tried to copy theme files from old, working system- without any effect.
  4. DDArt

    DDArt Member

    One thing I kept on having similar issues when uploading some stuff, wasn't the upload max limits or etc, but because I do most in shell, it was the persmission (chown) or make sure you have the right chmod 644 on files and 755 on files, or uploads 777? Try that, or might be a broken theme..?
  5. oxygen

    oxygen Member

    Hello guys, theme creator- WPinPROGRESS sent to me fix. Now website is working.
    check: www.rover-remontas.lt
    Last edited: Jan 21, 2016

Share This Page