wrong SSL is loaded for website

Discussion in 'Installation/Configuration' started by Trix, Nov 30, 2017.

  1. Trix

    Trix Member HowtoForge Supporter

    Hi Everyone,
    I am using version 3.1.6 of ISP config and have encountered a strange problem.
    All of the sites on the server are using either bought or letsencrypt SSL.
    Today after adding another website and checking the ssl and letsencrypt ssl option after creation the webste in question loaded another websites letsencrypt ssl and not its own so i got the error website is not secure.
    Cant seem to figure it out what is happening, added other sites before but never encountered this problem. Tried with another domain and client/website and the same problem. The same sites SSL is loaded as before and not the one that should be.
    If i try to access the site without the https:// in front then i am redirected to the website that has the SSL that is being loaded all the time.

    Any ideas where to look for erros or how to fix this issue?

  2. florian030

    florian030 ISPConfig Developer ISPConfig Developer

    makre sure, that you use * OR ip for all vhosts
    Trix likes this.
  3. Trix

    Trix Member HowtoForge Supporter

    Good god, i have been playing around with this for 6 hours and didnt notice that one.
    Thanks! Works now.


Share This Page