Xen 3.0.1 setup... almost done, slight problem

Discussion in 'HOWTO-Related Questions' started by zokahn, Jun 16, 2006.

  1. zokahn

    zokahn New Member


    Been having my way with the Xen 3.0 howto. Great stuff... Had lots of problems to get here... been using the howto for 3.0.2 but that does not work... Thanks to this forum i found out!

    Now i´m on the page that lets me start my virtual machine for the first time but then this happens...

    grover:/local/vserver# xm create -c /etc/xen/vm01-config.sxp
    Using config file "/etc/xen/vm01-config.sxp".
    Error: 'features' is an invalid keyword argument for this function

    Checked it all 6 times... there´s no such keyword in the config file. arrhggg can anyone help me...

  2. falko

    falko Super Moderator ISPConfig Developer

  3. zokahn

    zokahn New Member

    Greenpeace was at my frontdoor: STOP THE POLUTION!!!

    I first tried the howto with the 3.0.2... tried the binairy install and doing the source thing... That poluted my system, the logging screamed hell-fire about 3.0.2 refferences.

    A nice and clean install using the howto´s and the 3.0.1 source is the only option. I´m reinstalling debian now...



Share This Page