Yum aint so Yummy!!

Discussion in 'Installation/Configuration' started by Lvcoyote, Nov 27, 2007.

  1. Lvcoyote

    Lvcoyote New Member

    Started my computer, did a few things, then opened Yum. It tried to connect to all the different RPM servers with errors given for each one, kept saying "Trying different Mirror, but never connected to anything. Now when I open Yum, all I get is:

    After waiting 30 minutes and trying to open Yum...

    "Another application is currently running which is accessing software information."

    Whats up with that, yum was working fine yesterday????

    Fedora 8
  2. Ben

    Ben ISPConfig Developer ISPConfig Developer

  3. Lvcoyote

    Lvcoyote New Member

    Yea, I managed to get updatesd turned off and at least now the add/remove software and yum extender will load, but now they wont conntect to anything. Yum in F8 has some real issues that need to be addressed. There are a lot of people having the exact same issue I am having, but no fix. I guess I'm going to have to try another Distro as an OS that cant be updated or new applications installed is pretty much worthless.

    Just another example why people get so frustrated with Linux, and Microsoft continues to dominate.....
  4. superswade

    superswade New Member

    Fixed it!

    Try running these two commands:

    yum clean dbcache
    yum clean packages

    I had the same issue but ran these two commands and now Fedora 8 "Package Updater" and "Add/Remove Software" apps are working fine.

    Regards, Scott
  5. Lvcoyote

    Lvcoyote New Member

    The problem ended up being the setup gude I followed on this site. The author suggested loading this command:
    It was suggest on Fedora Forums to remove all those, and that did the trick. Not sure which one of those was actually causing the issue, but my hunch is the yum-refresh-updatesd was the root of evil.
  6. o.meyer

    o.meyer ISPConfig Developer ISPConfig Developer

    Hi Lvcoyote,

    I don't recommend to remove all these plugins - they'll prevent much bigger problems that the one you had (except yum-refresh-updatesd). I'm using these plugins without any problems.

    Best regards,

    Last edited: Dec 1, 2007
  7. yandiego

    yandiego New Member

    Another application is currently running which is accessing software information

    to resolve this problem on CentOS 5.4:

    [[email protected]]# ./etc/init.d/yum-updatesd-helper stop


    [[email protected]]# ps -ef|grep yum

    root 2558 1 0 03:28 ? 00:00:00 /usr/bin/python -tt /usr/libexec/yum-updatesd-helper --check --dbus
    root 2785 2783 0 03:38 pts/1 00:00:00 grep yum

    [[email protected]]# kill -9 2558

  8. SamTzu

    SamTzu Active Member


    Haven't used Fedora in almost 3 years now. Got tired of the too reckless speed they were pushing forward with. So I changed to Ubuntu and was quite pleased with it and Debian on server side. Now they (Debian) did the exact same mistake with ClamAV end of life. Looks like I can't win. I would like to see Linux distro that has 1 version/year. (With LTS option on server side.) That has little or no bugs when It finally comes out and actually supports the most common office devices. (End of rant.)

Share This Page