ZooZoo CMS script can't install

Discussion in 'Tips/Tricks/Mods' started by Keoz, Dec 5, 2016.

  1. Keoz

    Keoz Member


    Here below I am presenting two failure cases (with links and images captures) after attempting to install the script "ZooZoo CMS Pro". The presentation ends with 2 quetions, but feel free add any observations in your reply. If this post is not at the right place, don't hesitate to tell me where it would better be !

    *** CASE 1 ***
    As per introduction, I wish to inform you that I prepared my script installation with creating a database (as required by the script provider), and a subdomain that has its own website structure and directories and CGI, SuEXEC enabled. Then I uploaded the script source code in the WEB DIRECTORY : var/www/clients/client1/web1/web.

    To do this, I followed instruction from this ISP Config user manual page (see method 2) :
    But I could not find the form under the DNS Tab to make a CNAME DNS entrie (see bottom of manual page) ???
    I went further on with trying to connect to "zzcms.mydomain.com", but whatever the web browser in use, I am returned this message : UNFOUNDABLE ADDRESS
    The message keeps being the same whatever the URL entrie type is : http://... ; https//... ; www... ; prefix.domain... The problem remains the same when the script source folder is uploaded to the CGI-BIN DIRECTORY

    *** CASE 2 ***
    I deleted the subdomain and named the script source code folder "zzcms"
    I uploaded the "zzcms" folder as a sub-directory of the CGI-BIN DIRECTORY of an existing website :

    I could then connect to the script with a URL entrie : http://existingwebsite/cgi-bin/zzcms

    But I could not commplete the script installation process.
    The installation wizard is blocked on step 2 page, as the "NEXT" button fails operating, and none message delivered ??? See page captures :

    You may observe in the first image capture (script install) that I am asked for a database password ; but this was not the case when I created the database on ISP Config (third link on list above).
    So I entered my ISP Config admin password instead !

    I have seen different posts on forums (this one and others) that are relating the problem to complete a script installation because of the default protection on the WEB1 file : var/www/clients/client1/web1/cgi-bin.

    *** QUESTIONS ***
    Could "CASE 1" be solved by making a CNAME DNS entrie for subdomain (if yes, how to do this properly) ?

    Could "CASE 2" be solved if ISP Config developpers return me helpfull and updated informations on how to avoid beeing blocked by the WEB1 directory while wanting to complete a script installation ?

    Awaiting for some help and guidance,
    Thank you

    Last edited: Dec 5, 2016

Share This Page