Access forbidden! dns configuration? suse10 x86_64

Discussion in 'Installation/Configuration' started by Praude, Feb 22, 2006.

  1. Praude

    Praude New Member

    first i'd like to thanks for the great howto's and also congratulate everyone that's helping other people in this forums.

    I'll try to describe everything I did until now b4 I get to the actual problem
    the story is kind of long...

    I followed the steps in "ISP Server Setup - OpenSUSE 10 RC 1"
    and everything worked fine during the instalation until the ISPConfig part.
    I'm running the X86_64 version so i followed "Howto Suse 10 x86_64 and ISPConfig"
    and it all seemd to be running fine.

    I'm seting up this server to host a couple of domains that I already have running in a paid host. During the instalation i left the host blank and the domain as my Lan IP: and my plan was to set it up, test it and than move the domains to it. The server is behind a router with a static IP and a have set fowarding all the necessary ports to the server and also
    set the server IP to be in a DMZ and I have no firewall running at this time.

    Later when I tried to access it from outside the lan i noticed some images and System config / Settings section where missing followed another thread and changed the url in the to my pubblic IP "" things got a little better...

    Than I went on creating a resseler, a client and the two sites I plan on moving to the server later. Open a FTP connection (usin host as the IP to one of the sites and started to tranfer the files everything was a beauty... at this point since I had DNS's still pointing to my paid host there was no way i could continue testing the client website, mail, etc... I even got to the shared IP page when I tried to access

    At this point I decided to register a domain for technical and testing porpuses ( ), I guess i should have done that b4 the ISPConfig install.
    Than I created another site for this domain, messed with DNS configurations of the sites... installed webmail... tranfered the files to this new website, checked the DNS

    ; <<>> DiG 9.3.1 <<>>
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 47862
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 0

    ; IN A

    ;; ANSWER SECTION: 86400 IN A

    ;; AUTHORITY SECTION: 86400 IN NS 86400 IN NS

    ;; Query time: 54 msec
    ;; SERVER:
    ;; WHEN: Wed Feb 22 19:33:40 2006
    ;; MSG SIZE rcvd: 106

    It all seemd to be fine, but now comes the problem:
    when I try the url or I get:

    Access forbidden!

    You don't have permission to access the requested directory. There is either no index document or the directory is read-protected.

    If you think this is a server error, please contact the webmaster.
    Error 403
    Wed Feb 22 18:25:06 2006
    Apache/2.0.54 (Linux/SUSE)

    If I Try or I get :

    Object not found!

    The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.

    If you think this is a server error, please contact the webmaster.
    Error 404
    Wed Feb 22 19:38:26 2006
    Apache/2.0.54 (Linux/SUSE)

    But The file index.html is there...
    and now even when I try to get to the
    I get a 403 error

    Its probably some sily mistake I made, but I'm not sure where. DNS? Vhosts? HOSTNAMES?
    I already searched the forums and googled. but things are still not clear to me

    anyone have a hint?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Do you have your private IP in the settings of the website

    It must be the IP where you forwarded port 80 from your router to.
  3. Praude

    Praude New Member

    right on the spot ...

    I knew it was somthing very stupid

    thanks a lot

Share This Page