Can not remove a reseller within ISPConfig

Discussion in 'General' started by Hans, Mar 13, 2006.

  1. Hans

    Hans Moderator Moderator

    When i removed a reseller within ISPConfig something strange happened:

    The reseller icon (the one with the two persons) has been erased but the group icon (with the 3 computers) is not!
    Now i can not erase the group icon anymore.

    I was searching on my server to remove it manually, but i do not know how and where.

    Can somebody help me?

  2. edge

    edge Active Member Moderator

    I'm still new to ISPconfig, and I had the same problem when I moved sites from a reseller to (in my case) the Admin.

    I moved things around so much that it must have fu**ed things up in the DB.
    When I tried removing an empty reseler, ISPconfig told me thet I could not remove it as the reseller still had clients in it..
    Clicking on the resellers name it showed empty for clients and sites.. The Recycle Bin was also empty.

    When I loged in on the system as the reseller, it did also show no clients and/or domains! (Recycle Bin was also empty)

    There was no way for me to delete the 'empty' reseller.. I ended up deleting all the domains (only 3), and emptying the Recycle Bin.
    After this I could delete the reseller.
  3. Hans

    Hans Moderator Moderator

    I hope somebody can help me to remove the empty group icon (with 3 computers). Manually or within ISPConfig, cause it does not look ok!
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    The issue you describe had been fixed in ISPconfig 2.2.0
  5. till

    till Super Moderator Staff Member ISPConfig Developer

    Is the reseller still in the recycle bin? If yes, please restore it and upgrade ISPConfig to 2.2.0 and then delete it again.
  6. Hans

    Hans Moderator Moderator


    I have ISPConfig 2.2.0 already.
    And there is nothing in the recycle bin.

    All my clients are in the group admin.
    The group i want to delete contains no clients at all, but i can not delete it.

    I realy do not know what to do.
    Is there another way to fix this problem?

    Till solved this problem already with his great service!

    Last edited: Mar 15, 2006

Share This Page