Cannot access my website

Discussion in 'General' started by Niels Terp, Apr 24, 2016.

  1. Niels Terp

    Niels Terp New Member

    Hi there,
    I have been using ISPConfig for some years now. In fact I'm only using it to host my personal website and some of my mail addresses. Recently I started to an error when I try to surfe to my website When I send the browser to that address, it immediately redirects me to, and tell me that:
    You don't have permission to access /UI on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    I can use the control panel on 8080, the monitor says that everything is OK, except for an outdated virus definition file, so my DNS should be OK. Also, FTP and mail works fine. I have tried to do a port scan, and port 80 is responding as it should. So are all the other ports that should be open.

    My setup is Debian Jessie, and I have followed the guide at to the letter, several times.

    The confusing thing is, that isuddenly, and without me doing anything, it started to work again ! But now I'm stuck, I have reinstalled everything, and I simply cannot get it to work. I have tried with different browsers, I have tried to access the site from another location (my workplace), I have tried to type the full URL (like, and it is all the same. I'm out of ideas now.

    Hope you can help me (again).


  2. till

    till Super Moderator Staff Member ISPConfig Developer

    There seems to be a redirect in the code of your website or in a .htaccess file that redirects all indoming requests to a folder UI (in uppercase).
  3. Niels Terp

    Niels Terp New Member

    But I have an absolutely clean system. The web folder ONLY have the files from the installation of ISP Config, the index.html that shows the green welcome-screen. Still, I get redirected, and even the error files cannot be found. I'm at a loss here !
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Did you add any redirects in ispconfig on the redirect tab or in the apache directives field? Have you checked that you reach the correct server (maybe the domain points to a wrong IP?).
  5. Niels Terp

    Niels Terp New Member

    Hi Till,
    No, none what so ever. Only a blank install of ISPConfig, then I set up a client, setup a very basic site, an FTP account and a FTP user, a database and a database user, and a few mail accounts.

    The mail accounts work fine, can send and recieve. I can reach both SSH and FTP via my domain name ''. I do not use the ISP DNS server, I have my DNS hosted at a free provider in Denmark. Has allways worked before, and I guess if there was any problems here, I would not be able to reach neither the ISPConfig setup at (which also works fine), or email, SSH or FTP. It is only the HTTPD server that seems unreachable.

    I have on one of my first attempts succeded to install Joomla on the site, but even though I could reach the Joomla administration on, I had the same problem with - even whith index.php added to the end of the URL. It just redirects whatever I do !

    As a last resort I restarted my cable modem (where I have defined all of my port forwards). It seems that for some reason, the forwarding of port 80 did not work. Now it does. Strange :oops::(:eek:
    Last edited: Apr 25, 2016

Share This Page