Cannot delete failed package install...

Discussion in 'Installation/Configuration' started by rob_morin, Oct 28, 2015.

  1. rob_morin

    rob_morin Member

    Hello, i tried to install a wiki package, and it failed, so i tried to delete it and it simply does not delete, and nothing at all in the logs...

    The status under installed packages shows Installation_error

    I am running

    I think this is what might be preventing me from installing other packages as nothing cannot be installed??

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Yes, if you choose the same path in the same website. If deleting trough the interface does not work at all then you can delete it in the ispconfig database directly, the table is aps_instances.
  3. rob_morin

    rob_morin Member

    I deleted the entry in aps_instances, there was only one with a status of 2, all others say 3, but when i go to install the new wordpress package, after i enter in the info and click install it just brings me back to the package screen and nothing gets installed??

Share This Page