Cannot run systemimager

Discussion in 'HOWTO-Related Questions' started by KCPoole, May 6, 2006.

  1. KCPoole

    KCPoole New Member

    Hi there

    I must be missing something somewhere but I cannot run either prepareclient on my client, or getimage on my server!

    Using the Howto - "Creating Images Of Your Linux System With SystemImager", I have run apt to install systemimager-client on the client, and systemimager-server on the server and both installed fine.
    Debian on the client which I want to replicate, and Ubuntu on the server.

    When I try to run prepareclient on the client all I get is a bash error - command not found. Reran apt-get install systemimager-client to check and all is installed.
    Where do I run prepareclient from?

    Same outcome also happens on the server when I try to run getimage?

    What have I forgotten to do? any ideas?

    Ken P
  2. KCPoole

    KCPoole New Member

    Ok fixed it now

    re-read the howto and noticed that si_command is required


    Must lern to read properly the first time!

    thanks for th great howto's and support


Share This Page