Can't access roundcube (Debian 8)

Discussion in 'HOWTO-Related Questions' started by nikolaosp, Nov 19, 2015.

  1. nikolaosp

    nikolaosp Member

    Hello everyone,

    I followed the tutorial on page . I has a debian 7 installation using the perfect server setup with apache and mysql. I upgraded using the tutorial and everything looked good. My ispconfig installation was working so did all the websites and accounts.

    I followed the tutorial to install roundcube (the first part as I wanted to just check if it worked) and whereas the installation finished properly when i tried to connect to it gave me a forbidden 403 error (
    You don't have permission to access /roundcube on this server.)
    what i noticed is that my horde install did not work as well and the default page of my server also showed forbidden. In the error.log of apache i get error AH01630: client denied by server configuration: /var/www/ with the only change the final part that changes to whatever is different. However the phpmyadmin website is served as it should.
    My setup is Debian 8, apache, mysql,

    Any ideas?

Share This Page