Can't login after update

Discussion in 'Installation/Configuration' started by tonytroy, Sep 17, 2014.

  1. tonytroy

    tonytroy Member

    Hey there,

    I updated ISPConfig 3 and since then, i'm not able to login to it..

    When I go to the ISPconfig URL, I have the header "ISPConfig Hosting control panel" but i can't see the login form.

    I tried withe 2 others URL (Using sites name instead of IP address) but I still got the same result.

    Do someone know how to fix this ? Or have any clue ?
    I thought of using the update script to restore ISPConfig, is that a good idea ?


  2. tonytroy

    tonytroy Member is useless in my case..

    By the way, my ISPConfig 3 version is

    I chose to have the backup, so maybe I can restore ISPConfig from the backup (but don't know how to do it)
  3. tonytroy

    tonytroy Member

    End of the monologue and problem solved :

    I just had to restart Apache2 :)
  4. srijan

    srijan New Member HowtoForge Supporter

    Yes, apache service could be the probable reason for that. For update purpose you can use alternatively a manual update as:


Share This Page