Can't login

Discussion in 'Installation/Configuration' started by PortMan, Jun 8, 2006.

  1. PortMan

    PortMan New Member

    I have a new installation of ISPConfig on a Fedora 5 box. Everything seems to have started and no errors were reported during installation or reboot. Now, I go the the login screen and it asks for the Username and Password. I have tried my root account, but can't login. I saw there was a user created called admispconfig and I tried that. I also reset the admispconfig pwd and no go.

    What am I supposed to use for logging in?

  2. Hans

    Hans Moderator Moderator

    Default ISPConfig login

    Username: admin
    Password: admin

    After login successfully, you can change your default password via:

    Tools > Change Password

  3. PortMan

    PortMan New Member

    Thanks much. I couldn't find that anywhere (I probabley read right over it :) )
  4. till

    till Super Moderator Staff Member ISPConfig Developer

  5. PortMan

    PortMan New Member

    Yup, now I see it in the guide! I read right over it...

    Thanks for the reply everyone.
  6. Xenobi

    Xenobi New Member

    How did I manage this?

    I have a similar problem. Although I noticed that I was to use admin admin to log in the first time. It's not working for me, just keeps kicking me back to the login screen.

    What could I have done to cause this? This is a fresh install (and obviously my first :) )

    Install seemed to go just fine
  7. falko

    falko Super Moderator Howtoforge Staff

    Please check if the ISPConfig database exists and if there are tables in it with records.

Share This Page