cant send or receive mail isp3config on ubuntu 15.04

Discussion in 'HOWTO-Related Questions' started by johannsnr, Jun 18, 2015.

  1. johannsnr

    johannsnr New Member

    Previously I was struggling to get my system to send mails. I decided to reinstall completely following the perfect server tutorial.

    Now I cannot send or receive mail this is the error
    -Queue ID- --Size-- ----Arrival Time---- -Sender/Recipient-------
    137082BA0DC7 2252 Thu Jun 18 20:06:03 [email protected]
    (connect to[]:10024: Connection refused)
    [email protected]
    46DED2BA0DC0 538 Thu Jun 18 20:04:37 [email protected]
    (connect to[]:10024: Connection refused)
    [email protected]
    B85612BA0DAE 618 Thu Jun 18 20:03:01 [email protected]
    (connect to[]:10024: Connection refused)
    [email protected]

    I don't know the system that well I am still learning. Where do I start here?
    Aligator12 likes this.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    amavisd is not started. Please start the amvis service.
  3. johannsnr

    johannsnr New Member

    hi Till
    I got the system to receive mail again and now I am back at the original problem that I cannot send mail. I am failing terribly trying to figure out where the problem lies and I have tried every last thing. I have tried to relay the outgoing mail with no luck, I have tried without relay and no luck there either. I have tried various smtp relay server, with no success.

    A14712BA0E00 1016 Fri Jun 19 13:24:54 [email protected]
    (SASL authentication failed; server[] said: 535 5.0.0 Authentication Failed)
    [email protected]

    this is the last error with trying to relay outgoing mail. I don't know what to do anymore, any ideas please.
  4. johannsnr

    johannsnr New Member

    at long long last. SUCCESS!!!!!!!!
    The problem was not on my system side but with my ISP and smtp server details.
    Was a good learning curve :):D

Share This Page