CentOS5 Vserver mailing setup - sasl problems

Discussion in 'HOWTO-Related Questions' started by vargadanis, Apr 19, 2008.

  1. vargadanis

    vargadanis New Member

    CentOS5 Vserver mailing setup - sasl problems [SOLVED]

    Hi all

    I don't think I have posted a lot here. I am quite new to this whole server thingy. I would like to follow the steps of this tutorial:
    I linked the 2nd page because I suppose the problem I have is in connection with the sasl daemon.
    When I try to telnet to postfix (telnet localhost 25) I get a message that connection closed by foreign host. In the syslog (which is only partial due to the vserver) has these lines:
    Any idea why this could be?
    Last edited: Apr 20, 2008
  2. vargadanis

    vargadanis New Member


    The sollution was quite simple yet very confusing. After reading a post on these forums I installed a single package which has solved this problem.
    yum install cyrus-sasl-plain
    The end of the story... Good luck everyone!

Share This Page