Client can not enable SSL tickbox

Discussion in 'General' started by sor_tay, May 17, 2022.

  1. sor_tay

    sor_tay New Member

    I had created an 'client' account, everything is working as expected, except that while login in the client's account, I can tick the SSL & letencrypt SSL tick boxes but after I saved there're no schedule task (no visible red round notification on top right corner) beside the searchbox. After I clicked back to the web config. page, both the tick boxes do not have the tick marks.
    I had enabled debug logging but couldn't find any hint from /var/log/ispconfig/ispconfig.log
    I had also updated to the latest ispconfig 3.2.8p1
    Any help would be much appreciated.
     
  2. ahrasis

    ahrasis Well-Known Member

  3. till

    till Super Moderator Staff Member ISPConfig Developer

    This means you created the site as admin (not as client) which protects the site from changes by that client (admin protection feature). Enable the checkboxes as admin and if you want to create a website that the client is able to change on his own, then login as client to create it.
     
    sor_tay and Th0m like this.
  4. Th0m

    Th0m ISPConfig Developer Staff Member ISPConfig Developer

    Or disable client protection under System -> Main config
     
    sor_tay, ahrasis and till like this.
  5. sor_tay

    sor_tay New Member

    I see, would be good to have a friendly message here, to help lost soul like me :).
     
  6. sor_tay

    sor_tay New Member

    great advise, it works as suggested. Thank you.
     
  7. sor_tay

    sor_tay New Member

    I did & trouble-shoot based on those guides but it didnt help. But thanks to till & Th0m, they pointed me to the right direction.
     

Share This Page