Compaq Mini 110 - mobile broadband - Internal SIM/WAN

Discussion in 'Installation/Configuration' started by danhansen@denmark, Sep 11, 2014.

  1. danhansen@denmark

    danhansen@denmark Member HowtoForge Supporter


    Please help me, my netbook can't use mobile broadband! Attenting university and need it in school.

    Issue: Mobile broadband/Internal SIM card
    OS*: Ubuntu 12.04.5*
    Computer: Qualcomm Gobi1000 HP un2400-module
    Hardware: Compaq Mini 110 - 110c-1010SO

    *OS: Ubuntu 12.04.5 (or higher if this solves the problem)
    SIM-card tested in a usb modem, and it works.

    Please help me if you can. If this means I have to use a whole new distro I don't mind! This Netbook is what I have and I bought a 240Gb SSD and maximum memory to make it as good as possible. I'm attenting university and I need this computer to work. I solved all other issues. I got online banking, skype, cairo-dock, open-office etc. to work but I need the internal modem/WAN/SIM-card to run. There's no room for a external modem and it's not possible to run win7 on this computer. It came with XP, but XP is not being serviced anymore, as you might know. And I really like and prefer Linux/Ubuntu 12.04 or higher to work with this SIM/WAN. I would really like to keep Linux!

    So please help me solve this issue, if you can. I've posted this problem some time ago and there's two other who has asked me if we solved the problem. So we are several who really needs this issue to be solved.

    To begin with, I can tell you that the internal modem/WAN doesn't appear when doing "lspci" or "lsusb".
  2. vcha

    vcha New Member

    Check out this guy's blog:

    He has instructions for the HP un2400 in Ubuntu. The instructions for 12.04 are near the bottom of the page.

    At the bottom at the page he has his 5-6 sources listed which may be of help, too.

    Good luck,
  3. danhansen@denmark

    danhansen@denmark Member HowtoForge Supporter

    Hi Charles,

    Thanks a lot! I've seen this site before, but didn't try much of it. The text was edited at the top, so I thought it was ruined.

    I'll try this again straight away. Thank you very much charles!

Share This Page