"Connect : Network is Unreachable"

Discussion in 'Installation/Configuration' started by Sinisfun, Jan 16, 2006.

Thread Status:
Not open for further replies.
  1. Polk

    Polk New Member


    found the issue.
    I forgot to add:


    hope this helps someone.
  2. ankur jain

    ankur jain New Member

    Hi Till ,
    I followed all steps suggested by and first it works but when i connected to other Wifi Network and tried , It did not work.
    I followed all the steps again but it is not working at all.
    I am able to ping -c3 but not able to ping google
    I am using CentOS 6.6 for VM.
    Kernel IP routing table
    output of route -n command :
    Destination Gateway Genmask Flags Metric Ref Use Iface U 0 0 0 eth0 U 1002 0 0 eth0 UG 0 0 0 eth0
    Output of ifconfig Command :
    [root@ankurvm ~]# ifconfig
    eth0 Link encap:Ethernet HWaddr 00:0C:29:86:5B:72
    inet addr: Bcast: Mask:
    inet6 addr: fe80::20c:29ff:fe86:5b72/64 Scope:Link
    RX packets:179 errors:0 dropped:0 overruns:0 frame:0
    TX packets:115 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:18108 (17.6 KiB) TX bytes:14955 (14.6 KiB)
    Interrupt:19 Base address:0x2000

    lo Link encap:Local Loopback
    inet addr: Mask:
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:65536 Metric:1
    RX packets:24 errors:0 dropped:0 overruns:0 frame:0
    TX packets:24 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:1888 (1.8 KiB) TX bytes:1888 (1.8 KiB)

    Please suggest.
  3. Ali Anwar

    Ali Anwar New Member

    Hi I have a IMac 27inch and I usually play Minecraft. However, a few of the servers have not been working for me. It says java.net.SocketException: Network is unreachable. I don't know how to fix the issue, PLEASE help me.
  4. Akhil

    Akhil New Member

    Hi Till,
    I have a question. I have created a virtual machine on Hyper-V server with Ubuntu os on the VM. When I turn on the VM it is getting stuck at the first screen giving ENETUNREACH error, I cannot access cmd line or anything. Here is the screenshot
  5. Taleman

    Taleman Well-Known Member HowtoForge Supporter

    Are you running ISPConfig 2 on that host?
    I would look for the network error in Hyper V. Does your version support Ubuntu 18.04 guests? Does the guest have network interface?
  6. Akhil

    Akhil New Member


    Attached Files:

  7. Akhil

    Akhil New Member

    Yea I have checked the network error in Hyper-V other Virtual machines are running fine. Only this virtual machine is not running and it is not letting me to go to command line also. Please check the screen shot I have attached
  8. Taleman

    Taleman Well-Known Member HowtoForge Supporter

    In what way is this problem virtual machine different from the others?
    And why ISPConfig 2 Forum?
  9. elvendork

    elvendork New Member

    If anyone comes across this and has the same problem, but none of the above options worked, disable your antivirus for this! Symantec was blocking my VM traffic; once I disabled it, no more problem.
Thread Status:
Not open for further replies.

Share This Page