Database Creatiion.

Discussion in 'Installation/Configuration' started by maileh, Sep 8, 2014.

  1. maileh

    maileh Member

    I can create database with admin login through ISPCONFIG , but not with any clients login detail ....:mad:
  2. srijan

    srijan New Member HowtoForge Supporter

  3. maileh

    maileh Member

    Database Creation

    Thanks srijan for the info ...
    Actually my problem is going from one to the other. It starts when i mistakenly trying to upgrade from 12.04 to 12.10 Ubuntu LTS, i run do-release-upgrade and the system gets upgrade to 14.04, only after that i read on some posts that it is not supported by ISPCONFIG 3.
    I then look around to downgrade my system but no luck. So i actually setup another Ubunutu 12.04 LTS server and migrate ispconfig there with /var/www/, /etc/apache2, copy /etc/passwd and /etc/group, all databases from the original server, and there problem start til now.

    because i copy /etc/passwd and /etc/shadow direct, and found out later that i should'nt do that but oly copy lines with web.* etc etc ...

    anyway there are two issue that is still stuck with .

    1. I can't edit any original client transferred from the old server (ie add remove website, add/remove ftp_user, add/remove database user from the panel, but if i delete those clients then add is again on the panel with the new web server , then everything are OK.

    What i do i have to delete that client, remove it's /var/www/domain soft link manually on the webserver and its /etc/apache2/sites-available/domain.vhost as well, then add it again. I guess the new webserverdoes not recognize the web user and client from the old server i guess. So if there is clarification there , i would really appreciate ....:confused:

    2. Some of my website is kept redirecting to another site. Eventhough i check everythings seem fine.
  4. srijan

    srijan New Member HowtoForge Supporter

    ISPConfig fully supports the Ubuntu 14.04, the reference guide for that is here

    After updating the system, did you tried to update the ISPConfig??
  5. maileh

    maileh Member

    No i did not upgrade the ISPCONFIG. My original serve is still running but not live ... you suggest i can upgrade it's ispconfig and switch back to it ???
  6. srijan

    srijan New Member HowtoForge Supporter

  7. srijan

    srijan New Member HowtoForge Supporter

    Adding further the ISPConfig after update will reconfigure the services at its own automatically in new OS environment

Share This Page