Disabled FC4/Gnome Security Level menu option

Discussion in 'Desktop Operation' started by backscratcher, Jan 17, 2006.

  1. backscratcher

    backscratcher New Member

    I cannot get to select Desktop>System Settings>Security Level on my Fedora Core 4 machine. All it asks me is the root password and then nothing happens?

    What could be the problem?

    Appreciate any help
  2. falko

    falko Super Moderator Howtoforge Staff

    No error message? Just nothing happens? :confused:
    Maybe a bug in FC4's Gnome. Unfortunately, I couldn't find anything about this on Google... :(
  3. backscratcher

    backscratcher New Member

    It's working now.

    Having read in another forum that the version of "system-config-securitylevel" that came with the FC4 installation media had a few bugs, I tried updating it:

    yum -y update system-config-securitylevel

    and it worked.

    Thanks a lot for your time. Please bear with this newbie.
  4. falko

    falko Super Moderator Howtoforge Staff

    No problem at all. You're most welcome! :)

Share This Page