disk write error:

Discussion in 'Installation/Configuration' started by bryce4president, Feb 6, 2007.

  1. bryce4president

    bryce4president New Member

    I've followed throught the first part of the tutorial, only to make sure I don't miss anything when doing this....

    After I install the base system and reboot the machine I get a disk write error.
    I then have to boot in recovery mode. This happened to me on a 40GB drive I had and I tried to reinstall several times. So I thought the drive was bad and put in one of my 80GB drives and that too has given me the same error. I'm running a memtest on the drive right now to make sure it is not the disk.

    I'm installing DapperDrake if that is important. Any help is appreciated.

  2. bryce4president

    bryce4president New Member

    New Development.....

    UH OH!
    When running the memory test the machine shut down about 75% of the way through it. Any ideas?????

    I hope the board is still good.....

  3. martinfst

    martinfst ISPConfig Developer ISPConfig Developer

    Based on what you told us here, this looks like serious hardware problems to me.
  4. bryce4president

    bryce4president New Member


    that is what i'm afraid of....i'll have to try to do some trouble shooting and see if i can pinpoint it.....as long as it isn't the board I think i'll be ok....but if that is it....oh boy....

    I removed the 80gb i was just using and put in a different 80gb and now it won't even get past the detecting the hardware part of the install process.....thanks for the help...any other suggestions are still welcome


Share This Page